How to Reset KnowBe4 Phish Alert (The “fish hook”)
Problem Description:
You received an email you believe to be a Phishing attempt, but when you click on the Phish Alert icon in Gmail to report it, nothing happens.
Cause:
The Phish Alert icon doesn’t work because it was denied the ability to access your Gmail account. When signing into Google/Gmail after an update or on a new device, you will receive a prompt from Phish Alert, asking for permission to access your Gmail account. Occasionally, this prompt doesn't appear, and the icon will stop functioning.
Resolution:
This issue can be fixed by giving Phish Alert permission to access your email and send messages on your behalf when reporting:
In Chrome, click on the puzzle piece icon at top-right. If you hover the cursor over it, you'll see "Extensions" pop-up.
In the Extensions list, look for the "Phish Alert" listing and click on the 3 vertical dots to the right of it, and then click on "Options".
In the Phish Alert options screen, you'll see a section for Permissions. Click the "Validate Permissions" button.
You may see a message saying "Permissions Updated." If so, you're all set and you can close that tab.
If you don't see the Validate Permissions button, you should be prompted to give Phish Alert permission to "access email on your behalf". There will be an "Allow" button at the bottom that you can click to do this.
Once that's done, your Phish Hook. If it doesn't seem to be working right away, try closing and re-opening the tab (all tabs) with Gmail open.